<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>The problem with normal people | Recovery Rocks</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://recoveryrocks.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="http://recoveryrocks.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//recoveryrocks.bangordailynews.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Recovery Rocks &raquo; Feed" href="http://recoveryrocks.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Recovery Rocks &raquo; Comments Feed" href="http://recoveryrocks.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Recovery Rocks &raquo; The problem with normal people Comments Feed" href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/recoveryrocks.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://recoveryrocks.bangordailynews.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-email-css'  href='http://recoveryrocks.bangordailynews.com/wp-content/plugins/wp-email/email-css.css?ver=2.67.5' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://recoveryrocks.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://recoveryrocks.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://recoveryrocks.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='http://recoveryrocks.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://recoveryrocks.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://recoveryrocks.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Grasping and groping in the darkness' href='http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" />
<link rel='shortlink' href='http://wp.me/p2gOiX-19j' />
<link rel="alternate" type="application/json+oembed" href="http://recoveryrocks.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frecoveryrocks.bangordailynews.com%2F2017%2F07%2F06%2Faddiction%2Fthe-problem-with-normal-people%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://recoveryrocks.bangordailynews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Frecoveryrocks.bangordailynews.com%2F2017%2F07%2F06%2Faddiction%2Fthe-problem-with-normal-people%2F&#038;format=xml" />
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'http://wp.me/p2gOiX-19j',
            title: 'The problem with normal people',
            templates: {
                twitter: '{{title}}: {{url}} (via @JimLaPierre)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow Recovery Rocks:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'healingandovercoming'},
            {'service': 'twitter', 'id': 'JimLaPierre'},
            {'service': 'rss', 'id': 'http://recoveryrocks.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        </script>
                <script type="text/javascript">
        googletag.cmd.push(function() {
            var pid_value = "the-problem-with-normal-people";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['Recovery Rocks', 'bangor', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(http://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2013/10/cropped-Phoenix-Bird-Wallpaper.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #edf7f8;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The problem with normal people" />
<meta property="og:url" content="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" />
<meta property="og:description" content="I was sitting in a cheesy restaurant of a nice hotel having an impossibly bland breakfast. The especially attentive waiter is working toward a great tip based purely on the volume of coffee he’s su…" />
<meta property="article:published_time" content="2017-07-06T13:55:45+00:00" />
<meta property="article:modified_time" content="2017-07-06T13:55:45+00:00" />
<meta property="og:site_name" content="Recovery Rocks" />
<meta property="og:image" content="https://i2.wp.com/bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg?ssl=1" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Jim LaPierre','dimension2': 'post','dimension3': '83.4421','dimension5': 'bangor',				'dimension10': '0',
				 
				'dimension11' : 'amputee,life,living,misfits,recovery,scars'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '83.4421', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '83.4421';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	
<style type='text/css'>.site-title, .site-description {
text-shadow: 2px 2px #333;
}</style>
	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Jim LaPierre","contentPublishedDate":"2017-07-06","contentPublishedTime":"2017-07-06 09:55:45-04:00","lastUpdatedTime":"2017-07-06 09:55:45-04:00","primaryCategory":"Addiction","allCategories":"Addiction"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-4421 single-format-standard sidebar no-avatars">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="http://recoveryrocks.bangordailynews.com/" title="Recovery Rocks" rel="home">
					<h1 class="site-title">Recovery Rocks</h1>
                    <h2 class="site-description">Specializing In Assisting People In Recovery</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=Recovery+Rocks&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="http://recoveryrocks.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-default-container"><ul id="menu-default" class="nav-menu"><li id="menu-item-3016" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-3016"><a href="http://recoveryrocks.bangordailynews.com/">Home</a></li>
<li id="menu-item-3015" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3015"><a href="http://recoveryrocks.bangordailynews.com/category/recovery/">Recovery</a></li>
<li id="menu-item-3012" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3012"><a href="http://recoveryrocks.bangordailynews.com/category/addiction/">Addiction</a></li>
<li id="menu-item-3014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3014"><a href="http://recoveryrocks.bangordailynews.com/category/depression/">Depression</a></li>
<li id="menu-item-3013" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3013"><a href="http://recoveryrocks.bangordailynews.com/category/archives/">Archives</a></li>
<li id="menu-item-3017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3017"><a href="http://recoveryrocks.bangordailynews.com/about/">About</a></li>
<li id="menu-item-3018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3018"><a href="http://recoveryrocks.bangordailynews.com/contact/">Contact</a></li>
<li id="menu-item-3633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3633"><a href="http://recoveryrocks.bangordailynews.com/jims-recommended-links/">Jim&#8217;s Recommended Links</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="http://recoveryrocks.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-4421" class="post-4421 post type-post status-publish format-standard has-post-thumbnail hentry category-addiction tag-amputee tag-life tag-living tag-misfits tag-recovery tag-scars">
	<header class="entry-header">
		
            <h1 class="entry-title">The problem with normal people</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" title="Permalink to The problem with normal people" rel="bookmark"><time class="entry-date" datetime="2017-07-06T09:55:45+00:00">July 6, 2017</time></a></span><span class="categories-links"><a href="http://recoveryrocks.bangordailynews.com/category/addiction/" rel="category tag">Addiction</a></span><span class="tags-links"><a href="http://recoveryrocks.bangordailynews.com/tag/amputee/" rel="tag">amputee</a>, <a href="http://recoveryrocks.bangordailynews.com/tag/life/" rel="tag">life</a>, <a href="http://recoveryrocks.bangordailynews.com/tag/living/" rel="tag">living</a>, <a href="http://recoveryrocks.bangordailynews.com/tag/misfits/" rel="tag">misfits</a>, <a href="http://recoveryrocks.bangordailynews.com/tag/recovery/" rel="tag">recovery</a>, <a href="http://recoveryrocks.bangordailynews.com/tag/scars/" rel="tag">scars</a></span>					    <div class="author-byline">
			By <a href="http://recoveryrocks.bangordailynews.com/author/jlapierre/" title="Posts by Jim LaPierre" rel="author">Jim LaPierre</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The problem with normal people."
               data-url="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/"
               data-via='JimLaPierre'               data-related="JimLaPierre,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg&description=The problem with normal people" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>I was sitting in a cheesy restaurant of a nice hotel having an impossibly bland breakfast. The especially attentive waiter is working toward a great tip based purely on the volume of coffee he’s supplying. He knows I’m not terribly awake and he’s attentive without being talkative. Smart.</p>
<p>Empathic people provide great service – whether they’re a waitron, hair stylist, or therapist. They have a sense of how you feel and what you need. They’re easy to be with.</p>
<p>This, of course, stands in stark contrast to the woman sitting at the next table who is endlessly prattling to anyone who will listen. I love the word, “prattle.” It’s what a high percentage of mainstream people do – they talk a lot without ever saying anything.</p>
<p>She’s dying to start a conversation with me because her daughter is training to become a prosthetist and here I am with a visible prosthesis and so clearly, I will find what her daughter’s learning to be fascinating.</p>
<p>I get it – you’re proud of your kid because she’s going to help unfortunates like myself.</p>
<p>It’s not that I want to sound like a curmudgeon – far from it. I want for people to be more aware, as Henry Miller suggested, “The aim of life is to live and to live means to be aware; joyously, drunkenly, divinely aware.”</p>
<p>If you feel like it’s okay to approach a complete stranger about their disability, please consider your motives. If it’s a genuine desire to relate or to understand, come talk to me. If it’s morbid or idle curiosity, please consider going and f***ing yourself instead of asking me personal questions.</p>
<p>Here’s my favorite one: “Diabetes or accident?”</p>
<p>I’ve been asked that one dozens of times. By adults. Strangers. Really.</p>
<p>Other times folks with frowning faces will simply demand, “What happened?” My most used response is, “shark.”</p>
<p>Human nature in a nutshell: We’re egocentric and when we see/hear of other’s experiences, we imagine those things happening to us. We then evaluate: If the experience is positive we may be curious because we want it for ourselves. If the experience is negative; we want to distance ourselves and return to feeling safe in our own little worlds. For most people, asking about my loss is most often a subconscious attempt to avoid my experiences.</p>
<p>Empathic people don’t do that. We don’t distance ourselves. It’s part of why I need to see a massage therapist on a regular basis: empathic people lean into pain. We relate, and seek to provide relief.</p>
<p>Some scars show – most don’t. My prosthetic is visible four months out of the year. Folks who come to know me between early fall and late spring are uncomfortable the first time they see me wearing shorts. The most common response I get from such folks is a look of shock and the words,</p>
<p>“Oh, I didn’t know.”</p>
<p>Well of course you didn’t. The parts of me that are missing are usually not what I lead with when getting to know someone. Of all the things I might tell you early on in a relationship, the fact that I’m an amputee is not something I’ll lead with.</p>
<p>But I get it. It’s uncomfortable for you because you had this image of who I am, and now that image needs to change. Without even realizing it – you experience a feeling of betrayal. There’s something you see as important about me that was withheld from you. You’re uncomfortable. I’m not. It’s just a tad tedious to experience other people’s reactions about my loss.</p><div id="bdnads-inline-300x250"><!--<div id="inline-ad-label">Story continues below advertisement.</div>--><script type="text/javascript">var current_theme = 'bdnblog2013';if( typeof bdn_editorial_type == 'undefined' || bdn_editorial_type != 'sponsored') {googletag.cmd.push(function() {  googletag.display("bdnads-inline-300x250");});}</script></div>
<p>Whatever lives in your subconscious can be pulled forward into consciousness. Normal people don’t seem to do that much. Self-actualized people do.</p>
<p>We’re progressively an external culture. We pay a great deal of attention to everything outside of ourselves and very little to what dwells within. I’m not angered by people’s responses. I’m just vaguely disappointed. I want to live in a world where folks are more comfortable with themselves.</p>
<p>If you achieve that – you’ll easily and naturally be more comfortable with everyone else.</p>
<p>If you show me your scars, I won’t ask about them. I’ll just find a way to intimate the two most spiritual words I know: “Me too.”</p>
</p>
		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="The problem with normal people."
               data-url="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/"
               data-via='JimLaPierre'               data-related="JimLaPierre,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg&description=The problem with normal people" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/5aab23fae6c551849c60363f5940356b?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F83%2Ffiles%2F2012%2F03%2Frecoveryrocksheadshot.jpg"
		 alt="Jim LaPierre"
		 title="Jim LaPierre"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Jim LaPierre</h2>
		<p class="author-bio">
			Jim LaPierre LCSW CCS is the Executive Director of Higher Ground Services in Brewer, Maine. He is a Recovery Ally, mental health therapist and addictions counselor. He specializes in facilitating recovery (whether from addiction, trauma, depression, anxiety, or past abuse) overcome obstacles, and improve their quality of life. Jim offers a limited amount of online therapy to those with very flexible schedules.                    
                                                    <a class="author-link" href="http://recoveryrocks.bangordailynews.com/author/jlapierre/" rel="author">
                                    View all posts by Jim LaPierre <span class="meta-nav">&rarr;</span>                            </a>
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/" rel="prev"><span class="meta-nav">&larr;</span> Grasping and groping in the darkness</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "counseling@roadrunner.com", 
                                post_title : "The problem with normal people", 
                                post_link : "http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/", 
                                post_id : "4421"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Jim LaPierre</h3>
                    <a class="author-avatar" href="http://www.hgscounseling.com">
                        <img src="http://gravatar.com/avatar/5aab23fae6c551849c60363f5940356b?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F83%2Ffiles%2F2012%2F03%2Frecoveryrocksheadshot.jpg"
                             alt="Jim LaPierre"
                             title="Jim LaPierre"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Jim LaPierre LCSW CCS is the Executive Director of Higher Ground Services in Brewer, Maine. He is a Recovery Ally, mental health therapist and addictions counselor. He specializes in facilitating recovery (whether from addiction, trauma, depression, anxiety, or past abuse) overcome obstacles, and improve their quality of life. Jim offers a limited amount of online therapy to those with very flexible schedules.                    </p>
                    
                                            <a href="https://twitter.com/JimLaPierre" class="twitter-follow-button" data-show-count="true">
                            Follow @JimLaPierre                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/healingandovercoming"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
                <div class="bdn-blogs-widget widget category-bangor">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- Blogs widget served from memcached --><!-- blogs category: bangor -->
            <div id="blogwidget_1" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://arichards.bangordailynews.com/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank title="Career, life, and general local business topics.">
						Opportunity Knocks                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/497/files/2017/04/Adam-Richards.png'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://arichards.bangordailynews.com/2017/07/05/home/how-to-handle-when-your-boss-retires/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                            title="How to Handle When Your Boss Retires">

						Opportunity Knocks                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://arichards.bangordailynews.com/2017/07/05/home/how-to-handle-when-your-boss-retires/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank>
						How to Handle When Your Boss Retires                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_2" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://curves.bangordailynews.com/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank title="Reconciling my past, coping with my present and defining my future">
						When Life Gives You Curves                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/366/files/2017/07/20170703_101738-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://curves.bangordailynews.com/2017/07/03/home/baby-steps-toward-unburdening-myself-of-stuff/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                            title="Baby steps toward unburdening myself of ‘stuff’">
						Baby steps toward unburdening myself of ‘stuff’                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://curves.bangordailynews.com/2017/07/03/home/baby-steps-toward-unburdening-myself-of-stuff/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank>
						Baby steps toward unburdening myself of ‘stuff’                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_3" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://westofthefields.bangordailynews.com/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank title="Weekly alternative music podcast straight from Orono, Maine">
						West of The Fields                    </a>
                </h5>

				                    <!-- Image from image
                    Syndicate https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg                    Image https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg                    Blog Image                     -->
                    <a
                            class="post-image"
                            style="background-image:url('https://bdn-data.s3.amazonaws.com/blogs.dir/222/files/2014/02/c8d82ae6981b11e3a43a0acef2407122_8-300x300.jpg'); background-position: center center; background-size: contain; background-color: rgb(90, 129, 170);"
                            href="http://westofthefields.bangordailynews.com/2017/06/28/shows/new-music-including-hercules-love-affair-beth-ditto-haim-and-parcels-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                            title="New music including Hercules &amp; Love Affair, Beth Ditto, Haim and Parcels on this week's West Of The Fields podcast">

						West of The Fields                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://westofthefields.bangordailynews.com/2017/06/28/shows/new-music-including-hercules-love-affair-beth-ditto-haim-and-parcels-on-this-weeks-west-of-the-fields-podcast/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank>
						New music including Hercules &amp; Love Affair, Beth Ditto, Haim and Parcels on this week's West Of The Fields podcast                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_4" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://recoveryrocks.bangordailynews.com/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank title="Specializing In Assisting People In Recovery">
						Recovery Rocks                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/83/files/2012/03/recoveryrocksheadshot.jpg'); background-position: center center; background-size: cover;"
                            href="http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                            title="Grasping and groping in the darkness">
						Grasping and groping in the darkness                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank>
						Grasping and groping in the darkness                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_5" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://pollways.bangordailynews.com/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank title="Amy Fried">
						Pollways                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/60/files/2017/06/HEALTHCARE-MEDICAID-7D1DC3AA-31B4-11E7-8674-437DDB_20341958-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://pollways.bangordailynews.com/2017/06/27/maine-politics/problems-with-trumpcare-start-with-its-meanness/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                            title="Problems with Trumpcare start with its meanness">
						Problems with Trumpcare start with its meanness                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://pollways.bangordailynews.com/2017/06/27/maine-politics/problems-with-trumpcare-start-with-its-meanness/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank>
						Problems with Trumpcare start with its meanness                    </a>
                </h4>
            </div>

		
            <div id="blogwidget_6" class="blogwidget">

                <h5 class="blogname">
                    <a href="http://healthyregion.bangordailynews.com/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank title="Words by local people and experts on addiction recovery">
						#HealthyRegion                    </a>
                </h5>

				                    <!-- Image from post image -->
                    <a
                            class="post-image"
                            style="background: #ccc url('https://bdn-data.s3.amazonaws.com/blogs.dir/381/files/2017/06/sad-woman-300x300.jpg'); background-position: center center; background-size: cover;"
                            href="http://healthyregion.bangordailynews.com/2017/06/26/home/bangor-nar-anon-at-st-joes-every-thursday-at-6pm/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                            title="Come to the Bangor Nar-Anon on Thursday evenings. You will be welcome.">
						Come to the Bangor Nar-Anon on Thursday evenings. You will be welcome.                    </a>

				
                <h4 class="blogstory">
                    <a class="blogstory"
                       href="http://healthyregion.bangordailynews.com/2017/06/26/home/bangor-nar-anon-at-st-joes-every-thursday-at-6pm/?utm_campaign=Recovery+Rocks&utm_source=bangor-widget"
                       target=_blank>
						Come to the Bangor Nar-Anon on Thursday evenings. You will be welcome.                    </a>
                </h4>
            </div>

		            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.014566 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="http://recoveryrocks.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside>                <div class="widget">
                    <h3 class="widget-title">
                        Subscribe by Email
                    </h3>
                    <form action="http://feedburner.google.com/fb/a/mailverify" 
                          method="post" 
                          class="feedburner-form"
                          target="popupwindow" 
                          onsubmit="window.open('http://feedburner.google.com/fb/a/mailverify?uri=feedburner_slug', 'popupwindow', 'scrollbars=yes,width=550,height=520');return true"
                      >
                            <p>
                                Get Updates from Recovery Rocks                            </p>
                            <input type="text" name="email" placeholder="you@email.com" width="100%"/>
                            <input type="hidden" value="feedburner_slug" name="uri"/>
                            <input type="hidden" name="loc" value="en_US"/>
                            <input type="submit" value="Subscribe" />
                    </form>
                </div>
            <aside id="rss_links-2" class="widget widget_rss_links"><h3 class="widget-title">Subscribe</h3><p><a target="_self" href="http://recoveryrocks.bangordailynews.com/feed/" title="Subscribe to Posts"><img src="http://recoveryrocks.bangordailynews.com/wp-content/plugins/jetpack/images/rss/orange-small.png" alt="RSS Feed" /></a>&nbsp;<a target="_self" href="http://recoveryrocks.bangordailynews.com/feed/" title="Subscribe to Posts">RSS - Posts</a></p>
</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Posts</h3>		<ul>
					<li>
				<a href="http://recoveryrocks.bangordailynews.com/2017/07/06/addiction/the-problem-with-normal-people/">The problem with normal people</a>
						</li>
					<li>
				<a href="http://recoveryrocks.bangordailynews.com/2017/06/28/addiction/grasping-and-groping-in-the-darkness/">Grasping and groping in the darkness</a>
						</li>
					<li>
				<a href="http://recoveryrocks.bangordailynews.com/2017/06/26/addiction/please-help-sadie-riggs-story-go-viral/">Please help Sadie Riggs story go viral</a>
						</li>
					<li>
				<a href="http://recoveryrocks.bangordailynews.com/2017/06/22/addiction/the-problem-with-trying-to-save-people/">The problem with trying to save people</a>
						</li>
					<li>
				<a href="http://recoveryrocks.bangordailynews.com/2017/06/18/addiction/what-a-good-dad-does/">What a good dad does</a>
						</li>
				</ul>
		</aside>				</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=Recovery+Rocks&utm_medium=footer">
                                <img src="http://recoveryrocks.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                Recovery Rocks is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201727'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var emailL10n = {"ajax_url":"https:\/\/recoveryrocks.bangordailynews.com\/wp-admin\/admin-ajax.php","max_allowed":"5","text_error":"The Following Error Occurs:","text_name_invalid":"- Your Name is empty\/invalid","text_email_invalid":"- Your Email is empty\/invalid","text_remarks_invalid":"- Your Remarks is invalid","text_friend_names_empty":"- Friend Name(s) is empty","text_friend_name_invalid":"- Friend Name is empty\/invalid: ","text_max_friend_names_allowed":"- Maximum 5 Friend Names allowed","text_friend_emails_empty":"- Friend Email(s) is empty","text_friend_email_invalid":"- Friend Email is invalid: ","text_max_friend_emails_allowed":"- Maximum 5 Friend Emails allowed","text_friends_tally":"- Friend Name(s) count does not tally with Friend Email(s) count","text_image_verify_empty":"- Image Verification is empty"};
/* ]]> */
</script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/plugins/wp-email/email-js.js?ver=2.67.5'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='http://recoveryrocks.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.recoveryrocks, categories.addiction, authors.jlapierre'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.recoveryrocks,categories.addiction,authors.jlapierre" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=83.4421&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

            <script type="text/javascript" src="http://static.chartbeat.com/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201727.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'33559295',post:'4421',tz:'-4',srv:'recoveryrocks.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '33559295', '4421' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
